+ Responder al Tema
Mostrando resultados del 1 al 12 de 12

Subwoofers MTX hace ruido con la membrana cuando da la pegada

  1. #1
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Buenas, me decido ha hacer este post, ya q por el buscador solo ponia q si el sub está cascado, la membrana está mas dura. Cosa q no me pasa a mí.quisiera saber a que se debe ese ruido???, cuando pega una pegada el sub, es como si crujiera, lo hace cuando hace una gran pegadao muchas pegadas seguindas, y tb me he dado cuenta q no va a la vez q el otro, ya q el MTX se queda como relentizado, y cuanmdo tiene q ir para dentro y volver para fuera, este tarda mas, es normal esto en los MTX, el otro es un Treo. no se, la membrana esta blandita, vamos,no lo veo mal, un altavoz le tapa un poco la salida del reflex al MTX, puede ser este el problema, o no tiene nada q ver???? espero haber sido claro, haber si junto podemos sacar algo en claro, gracias de antemano. un saludo.

    PD: el MTX es de 200RMS a 4ohms, si hace falta arjunto PDF del fabricante o concreto datos del mismo. un saludo y gracias.

  2. #2
    JL
    JL está desconectado
    Consultor de Car Audio ZT
    Fecha de Ingreso
    febrero-2002
    Mensajes
    6.031

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Hay algunas cosas que haz dicho ahi que me ponen a dudar.-

    1.- Obstrucción del puerto reflex, hay tolerancia ¿cuanto?
    2.- ¿El litraje es el mismo para los dos subwoofers?
    3.- Etapa ¿es la misma para ambos?
    4.- Lo haz quitado para mover la membrana con la mano? hay algun ruido durante la excursión?

  3. #3
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Buenas:

    - Lo de la obstrucción en el reflex , ya no está, he movido la caja del sub un poco, y lo de la tolerancia no entiendo a lo q te refieres.

    - El litraje es mas o menos el mismo pra los dos sub, pero he de decir q están los dos en cajas bass reflex separados.

    - la etapa es diferente para cada uno, enua tengo los delanteros y un sub, y en la otra, los traseros y el otro sub. están en etapas distintas.

    - lo de quitarlo, te refieres ha quiotarlo de la caja, no??? y de mover el cono empujandolo, probocando la excursión yo mismo,no???
    Última edición por Tuning_extreme; 21-may-2009 a las 01:11

  4. #4
    JL
    JL está desconectado
    Consultor de Car Audio ZT
    Fecha de Ingreso
    febrero-2002
    Mensajes
    6.031

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Si, a quitarlo de la caja, para comprobar manualmente.

    Y sabes que, te aconsejo no llevar sub de dos marcas distintas, deja uno solo o ponle la pareja.

  5. #5
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    OK, hoy compruebo el sub, haber si hace algún ruido en el movimiento de excursión, provocandoselo yo. Por cierto, los dos sub son de diferentes marcas, pero cambiarlos de momento no. gracias por el consejo. voy a probar esta misma mañana el sub, y ya te cuento,ok??? . gracias tio.
    Última edición por Tuning_extreme; 21-may-2009 a las 09:47

  6. #6
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    buenas, ya he provado el sub, el problema lo causa la parte central del cono, q está la junta despegada, por lo q al realizar la excuersión vibra y causa el ruido. he comprobdo kla excuersión apretando el cono hacia dentro y no rasca, está en perfrecto estado, así q el problema es la parte central del cono.
    Lo he pegado con pegamento de PVC, y está secandose, tardará 1 o 2 dias, para q l el pegamento esté completamente seco.
    PD: Este pegamento lo he usado en un sub anterior, y va de lujo, lo recomiendo.

    Gracias por tu ayuda y consejos "JL", un saludo compañero

  7. #7
    JL
    JL está desconectado
    Consultor de Car Audio ZT
    Fecha de Ingreso
    febrero-2002
    Mensajes
    6.031

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Que bueno que se ha solucionado. saludos.

  8. #8
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Por cierto, la goma q comunica el cono con el aro de hierro, en el cual es atornillado el sub, se me ha rajado un poco, a consecuencia d la excursión, cual es la mejor forma de repararlo, con pegamento PVC o poniendo un cacho de camara de bicicleta, o algo por el estilo, o simplemete pegarla. y si es pegandola, cual es el mejor pegamento q me recomiendas???? gracias tio

  9. #9
    JL
    JL está desconectado
    Consultor de Car Audio ZT
    Fecha de Ingreso
    febrero-2002
    Mensajes
    6.031

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Un pegamento base de tolueno.

  10. #10
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Pero eso donde lo venden??? , ya q me he informado por internet, y creo q solo se vende a industrias o a empresas , a particulares no, ya q los jovenes y niños lo consumian como droga. Esto sigue igual?, y si la cosa ha cambiado, donde se suele comprar este pegamento?, en ferreterias, del tipo de suimbasa????. Gracias y un saludo
    Última edición por Tuning_extreme; 22-may-2009 a las 02:57

  11. #11
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    bueno, te todas formas lo he pegado con pegamento instantaneo antes la rotura de la gomay después con pegamento de PVC para q mejore su flexibilidad y no re rompa con las pegadas. cuando se termine de secar y lo pruebe te cuento. un saludo

  12. #12
    (¯`Forero_car audio ZT´¯)
    Fecha de Ingreso
    mayo-2009
    Mensajes
    1.930

    Respuesta: Subwoofers MTX hace ruido con la membrana cuando da la pegada

    Buenas, secado y probado, va pefectamente, ya no hace nungún ruido en la excursión, problema solucionado. gracias JL por tu interés pero el pegamento de Tolueno no lo he utilizado, ya q es muy toxico, y me costaria mucho trabajo encontarlo, seguro q es mejor q el de PVC, pero este cuesta menos trabajo conseguirlo, además q lo tenia en mi casa, jejeje. La verdad es q lo deja muy bien pegado, pero eso si, hay q limpiar el sub muy bien y esperar a que seque muy bien el pegamento, para que quede perfectamente pegado, y despues de secarse la primera mano de pegamento, echar otra mano mas, para reforzar la zona.
    Problema solucionado, se puede dar por zanjado este tema. Saludos a todos
    Última edición por Tuning_extreme; 23-may-2009 a las 17:37

+ Responder al Tema

Temas Similares

  1. Replies: 5
    Último mensaje: 02-dic-2008, 13:09
  2. Me hace un ruido sobrao al apagar o arrancar el coche
    By deleon in forum Car Audio General
    Replies: 5
    Último mensaje: 05-feb-2005, 18:48
  3. A alguien os hace este ruido???AYUDA!!
    By tonino147 in forum Mecánica
    Replies: 10
    Último mensaje: 07-nov-2004, 18:27
  4. cuando hace falta poliester en pistola?
    By pittuning in forum Carrocería y Chasis
    Replies: 25
    Último mensaje: 26-may-2003, 00:23
  5. AYUDAAAA CON RUIDO IUUUUU Y CUANDO ACELERO MAS
    By mc-tuning in forum Car Audio General
    Replies: 11
    Último mensaje: 13-ene-2003, 12:37

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40