+ Responder al Tema
Mostrando resultados del 1 al 4 de 4

problema equipo sonido

  1. #1
    Zonatuner
    Fecha de Ingreso
    septiembre-2014
    Mensajes
    3

    problema equipo sonido

    [PHP]Buenas amigos, aver si podeis ayudarme en un problemilla que tengo.
    En mi coche llevo montado una etapa t-bryo 104 400W 4 canales, en ella va montado um cajon doble con dos subwoofers marca bumpers pro 400w cada uno puenteados, + con + y - con - a los positivos y negativos de los extremos, y dos 6x9 kenwood de 400W cada uno a las otras dos salidas, sin puentear, mi problema es el siguiente:
    Porque desde hace un tiempo a esta parte cuando le doy mucho volumen se corta? No me lo a echo en 7 meses q va montado, espero que podais ayudarme, gracias!!

  2. #2
    Moderadores Avatar de THE KEOX
    Fecha de Ingreso
    febrero-2009
    Ubicación
    fiat grande punto xxl
    Mensajes
    3.840

    Respuesta: problema equipo sonido

    bienvenido al foro

  3. #3
    Zonatuner
    Fecha de Ingreso
    septiembre-2014
    Mensajes
    3

    Respuesta: problema equipo sonido

    Una ayuditaa?? Por favor!!

  4. #4
    Zonatuner
    Fecha de Ingreso
    febrero-2012
    Mensajes
    479

    Respuesta: problema equipo sonido

    Baja un poco la ganancia del ampli , seguro que vas casi al 100% de ganancia

    espero que te sirva de ayuda
    Si teneis dudas dejarme un mp y os respondere lo antes posible!!
    Bandeja: 4 ciare cm200 y 2 ct382
    Sub: 2x massive audio trx 15
    Ampli bandeja: Sound Magus PK1400.2
    Ampli sub: 2 x Sound Magus PK1500.1 (linkadas a 1 ohm)
    CAR AUDIO COMO FORMA DE VIDA

+ Responder al Tema

Temas Similares

  1. Problema con equipo de sonido
    By DaniGTI in forum Averías y Soporte técnico
    Replies: 15
    Último mensaje: 21-jul-2014, 18:57
  2. Equipo de sonido
    By juantxo16 in forum Vendo
    Replies: 3
    Último mensaje: 04-sep-2013, 22:51
  3. Problema sonido en el sub
    By poliito in forum Car Audio General
    Replies: 9
    Último mensaje: 07-may-2013, 10:54
  4. problema con tweeter sonido rosa
    By alextoledo in forum Car Audio General
    Replies: 0
    Último mensaje: 30-ago-2012, 13:37
  5. problema con sonido acoplado ayudaaa pleasee!!!!!!!!!!!!!
    By navas_307 in forum Car Audio General
    Replies: 2
    Último mensaje: 11-jun-2012, 20:53

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40