+ Responder al Tema
Mostrando resultados del 1 al 4 de 4

Problema corte de sonido etapa de potencia

  1. #1
    Zonatuner
    Fecha de Ingreso
    septiembre-2014
    Mensajes
    3

    Problema corte de sonido etapa de potencia

    Hola buenas, tengo una etapa t-bryo 104, de 400W conectada a un cajon doble de 400W cada subwoofer, y dos ovalaos de 400W, mi problema esq cuando le subo el volumen a mas del 20 pega cortes de sonido, (solo lo que esta amplificado) y no suena hasta que no lo bajo del 20, porque puede ser eso, lo llevo 8 meses y nunca me lo a echo, Gracias!!

  2. #2
    Dorkoie Sound Avatar de Maquina07
    Fecha de Ingreso
    marzo-2011
    Ubicación
    Mazda RX8 231cv
    Mensajes
    59

    Respuesta: Problema corte de sonido etapa de potencia

    Mira el voltaje de la batería cuando te corta, seguramente será eso que el voltaje baje mucho y el ampli corte o deje de funcionar.
    Saludos.

  3. #3
    Zonatuner Avatar de carlos_wada
    Fecha de Ingreso
    enero-2011
    Mensajes
    1.298

    Respuesta: Problema corte de sonido etapa de potencia

    ke seccion de cableado llevas? sera minusculo, y la etapa se protege xke no le llega suficiente corriente
    Pioneer DEH-80PRS

    Subwoofers: 2x SPL AudioSystem X15
    Etapa Subs: Stetsom 4k2 eq
    Bandeja: 4x Faital Pro 8PR155 + 2 BEYMA AST 05
    Etapa bandeja: Sound Magus PK1400.4D[
    Motores: 2x BEYMA SMC 225 ND
    Etapa motores: Audison LRX 2.500

  4. #4
    Moderadores Avatar de THE KEOX
    Fecha de Ingreso
    febrero-2009
    Ubicación
    fiat grande punto xxl
    Mensajes
    3.840

    Respuesta: Problema corte de sonido etapa de potencia

    Ponle minimo de 30 mm de seccion en el cable de alimentacion
    Aparte de eso
    Podrias especificar que rms gasta cada altavoz conectado al amplificador,los rms que da por canal y cuantos canales y como lo tienes conectado......
    ...porque a lo mejor el ampli esta con la lengua fuera mas alla del 20 de volumen

+ Responder al Tema

Temas Similares

  1. problema equipo sonido
    By tapadera in forum Averías y Soporte técnico
    Replies: 3
    Último mensaje: 18-sep-2014, 10:28
  2. Duda configuracion corte HPF en etapa
    By mordropolis in forum Car Audio General
    Replies: 11
    Último mensaje: 26-ago-2014, 17:05
  3. Problema con equipo de sonido
    By DaniGTI in forum Averías y Soporte técnico
    Replies: 15
    Último mensaje: 21-jul-2014, 18:57
  4. Problema rca y poca potencia
    By jesusdh in forum Averías y Soporte técnico
    Replies: 13
    Último mensaje: 09-nov-2013, 15:15
  5. Problema sonido en el sub
    By poliito in forum Car Audio General
    Replies: 9
    Último mensaje: 07-may-2013, 10:54

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40