+ Responder al Tema
Mostrando resultados del 1 al 3 de 3

Problema con audio

  1. #1
    Zonatuner Avatar de malibujjpm
    Fecha de Ingreso
    julio-2010
    Mensajes
    20

    Problema con audio

    Hola.

    Tengo una DSS-Nav en mi Mazda 3 desde hace 5 años y creo que el amplificador interno del autoradio se esta jodiendo.

    Los sintomas que muestra es que se pierde el sonido temporalmente en cualquier momento y a cualquier volumen y las etapas no han entrado en modo proteccion por eso deduzco que podria ser de eso.

    Otro sintoma es que en la otra etapa que tengo conectado el Sub, este ha dejado de funcionar esta semana y la etapa esta funcionando perfectamente. No esta en modo proteccion. Ademas es de 4 canales y la tengo en configuracion 3 canales desde que la puse. Uno para el sub y otros dos para dos coaxiales 6x9 en bandeja. Los coaxiles funcionan perfectamente y el sub no suena. ¿Puede ser que el sub se haya fundido???

    Yo mas bien me decanto por el amplificador interno de la radio. ¿Como puedo comprobar si es una cosa o otra y donde esta el problema?.

    Un saludo

  2. #2
    Zonatuner Avatar de tunero 35
    Fecha de Ingreso
    septiembre-2013
    Mensajes
    1.405

    Respuesta: Problema con audio

    Comprueva voltajes y cableado, ya sea de rca o de la propia radio. Si tienes opcion de provar con otra radio saldrias de dudas.

    Salu2

  3. #3
    - rectas + curbas Avatar de 200db
    Fecha de Ingreso
    junio-2013
    Mensajes
    333

    Respuesta: Problema con audio

    mira como dicen las conexiones rca y despues mira la conexion ISO puede ser que ande un poco suelto y te falle el radiocd, un amplificador no se va jodiendo un dia un poco otro dia mas y otro mas,no un amplificador o se jode del todo o no se jode. No hay mas

+ Responder al Tema

Temas Similares

  1. Vendo equipo de audio completo FOCAL/JL audio
    By Paranoiac in forum Vendo
    Replies: 22
    Último mensaje: 08-ago-2014, 11:46
  2. Problema con el cvr
    By juantxo16 in forum Car Audio General
    Replies: 13
    Último mensaje: 22-abr-2013, 13:51
  3. Replies: 18
    Último mensaje: 25-oct-2012, 19:18
  4. problema con parasitos en equipo de car audio amplificado
    By rubendj83 in forum Car Audio General
    Replies: 10
    Último mensaje: 12-mar-2012, 09:16
  5. No es car audio pero...... es audio!!
    By dummy in forum Car Audio General
    Replies: 15
    Último mensaje: 08-ene-2003, 16:14

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40