+ Responder al Tema
Mostrando resultados del 1 al 4 de 4

al subir volumen se corta el ampli

  1. #1
    Zonatuner
    Fecha de Ingreso
    diciembre-2008
    Mensajes
    36

    al subir volumen se corta el ampli

    Hola a todos y gracias de antemano,

    Resulta que tenia el equipo mal configurado desde hace meses y por perrería y poca sabiduría lo deje estar, resulta que tenia los filtros LP y HP puestos al revés, confusion debido al que en la instalación me pusieron el sub en el canal a y las vias en el b.
    Aprovechando que estaba en el taller con el coche pues me puse a desmontar solo los rcas y así colocar vias delanteras en la sección A y el sub en la sección B y así poder configurar el voltaje y los hz, pues parece que lo hice todo perfecto a falta de configurar el voltaje y parece q estaba un poco alto, en fin que saco el coche y una maravilla todo, hasta q por la tarde al darle caña las vias delanteras se cortaban intermitentemente pero el sub iba perfecto, pues pense que tenia mucho voltaje y cuando fui a bajarlos al tocar el boton dio como un sonido fuerte en los altavoces y dejaron de escucharse y reproducían un zumbido y al apagar la fuente pegaba un zumbido fuerte y seco, con lo cual pense que se había roto el ampli como ya me pasó una vez al hacerme un corto y al apagar la radio hacia lo mismo. Llegue al curro y volvi a probar y de nuevo el zumbido y los altavoces sonaban muy bajo y como de fondo la musica, mientras que el sub sin problemas.
    Pues por la noche ya probe la radio y magicamente volvia a funcionar todo sin problemas hasta pasar del volumen 20 de 35 a los segundos los altavoces se cortan intermitentemente, osea se escucha no se escucha y así todo el rato hasta que bajo el volumen y vuelve a sonar bien, es como si se calentara al darle caña y cortara para no quemarse, pero solo las vias y no el sub.

    Evidentemente no la tengo en garantia sino ya la hubiera mandado, que posible avería puede ser? algún condensador o resistencia? solo del canal A?
    Facil reparación? hay alguien que lo haga?

    Mi equipo es el siguiente:
    alpine CDA-117Ri
    vias separadas: impac no recuerdo modelo pero de 90w rms
    ampli: AS F4 380
    sub: MTX audio de 240w rms

    Todo conectado de la siguiente manera:
    vias separadas y el sub (modo puente)a la etapa y los altavoces traseros directamente a la fuente.

  2. #2
    Zonatuner Avatar de veletrowell
    Fecha de Ingreso
    marzo-2011
    Mensajes
    2.596

    Respuesta: al subir volumen se corta el ampli

    Así a simple vista con la informacion que me has dado no sé si están bien conectados los altavoces.
    Canal A en estereo: del kit impact, los altavoces derecho al canal A right y el izquierdo al canal A leght. Ajuste primero ganancia al minimo filtro en HPF y corte sobre 80-90 Hz. Para ajustar la ganacia pirmero ponla al minimo, sube la radio en torno a 28 de volumen (esa llega hasta 35) y vas subiendo ganancia hasta que distorsione cuando distorsione la bajas un pelin.
    Sub: para puentear coje el positivo del derecho y negativo del izquierdo del canal B, pon el filtro en LP y en torno a 80 Hz y vuelve a ajustarlo de la misma manera.

    Creo que suena bajito por los filtros que en la vias lo tienes puesto en LP

    Un saludo
    Fuente Pioneer 9800 BT Tweeter: Supremo Piccolo Woofer: Brax 6.1 Ampli vias: Brax X2000.2 Sub: JL Audio 12W6 Ampli Sub: JL 1000/1 Cableado: hollywood y Dietz Bateria: Blue top 4.2DC ,CAP Mundorf para fuente, Dynamat Original.

  3. #3
    Zonatuner
    Fecha de Ingreso
    diciembre-2008
    Mensajes
    36

    Respuesta: al subir volumen se corta el ampli

    Gracias por responder, pero todo la conexion esta bien conectada, venia en el manual justo la configuracion mia, el problema viene cuando le doy durante un tiempo a mas de 20, osea unos 21 22 23 y entonces ahi es cuando al medio minuto empieza a fallar y deja de amplificar los delanteros, mientras no subo mas o menos de 20 todo va bien, sin contar q desde q me paso esto ahora hay como interferencias en los altavoces, como si fueran chasquidos intermitentes q se aprecian al cambiar de una cancion a otra o al tener poco volumen la musica. Tiene que ser algo del ampli seguro y solo del canal A.

    Saludos

  4. #4
    Zonatuner
    Fecha de Ingreso
    diciembre-2008
    Mensajes
    36

    Respuesta: al subir volumen se corta el ampli

    Encontrada la averia, se trara del cablecito q sale de un rca y va al remote cuando se mueve el cable deja d hacer contacto y supongo q por eso tambien hace interferencias.
    saludos

+ Responder al Tema

Temas Similares

  1. Se me para la radio alpine al subir el volumen
    By BLakDain in forum Car Audio General
    Replies: 5
    Último mensaje: 07-feb-2011, 12:57
  2. Mi radio corta el sonido cuando subo volumen
    By zabaxe in forum Averías y Soporte técnico
    Replies: 2
    Último mensaje: 22-sep-2010, 23:06
  3. Al subir el volumen se apaga la radio ( 206)
    By Inyector in forum Car Audio General
    Replies: 1
    Último mensaje: 07-nov-2005, 14:46
  4. Replies: 6
    Último mensaje: 29-ago-2004, 23:15
  5. duda sobre cuando subir el volumen
    By tripitongo in forum Electroacústica
    Replies: 1
    Último mensaje: 22-oct-2003, 16:41

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40