+ Responder al Tema
Mostrando resultados del 1 al 8 de 8

Radio Cd autista

  1. #1
    Zonatuner Avatar de BBJB
    Fecha de Ingreso
    diciembre-2003
    Ubicación
    Ibiza FR
    Mensajes
    19

    Radio Cd autista

    Me han pasado un radio Cd para que lo pruebe, en el coche estaba funcionando perfectamente. Es de una marca china y no es un radio Cd muy bueno que digamos, por detras las conexiones son las siguientes:

    Rojo : + 12 v
    Violeta ( fusible ) : Memoria
    Naranja: Antenna.

    y luego hay dos negros de masa y dos de color para dos altavoces.

    El caso es que lo estoy probando con un generador que tengo en casa de 12v y no consigo hacerlo funcionar, consigo que funcione el led de control cuando esta quitado el frontal pero luego pongo el frontal y no funciona. La verdad es que de esto no hay que ser muy listo y no le veo explicacion.

    La cosa es que pienso, ( no tiene por que ser ) que puede ser la conexion que lleva a parte de los cables para la antena que es de tipo aviacion con un led enmedio y no me la a dejado, .

    Puede ser que por no conectar la antena no funcione nada de la radio ??


    Saludos

  2. #2
    Zonatuner Avatar de Fendo
    Fecha de Ingreso
    mayo-2003
    Ubicación
    Felicia
    Mensajes
    661
    Hola, lo mas seguro es que no este conectado el remote. aunque dices que se enciende un led????

  3. #3
    Zonatuner Avatar de BBJB
    Fecha de Ingreso
    diciembre-2003
    Ubicación
    Ibiza FR
    Mensajes
    19
    El led que se ilumina es el se enciende cuando quitas el frontal, como simulacion de alarma.
    Os dejo una foto del esquema que viene encima, la radio no es ninguna maravilla.

    Saludos
    Imágenes Adjuntas  

  4. #4
    Zonatuner Avatar de BBJB
    Fecha de Ingreso
    diciembre-2003
    Ubicación
    Ibiza FR
    Mensajes
    19
    up

  5. #5
    Zonatuner Avatar de Fendo
    Fecha de Ingreso
    mayo-2003
    Ubicación
    Felicia
    Mensajes
    661
    El rojo y violeta deben ir juntos, estos conectados a (+12v) la masa donde esta??
    A ver si de los dos negros uno es para los altavoces y otro es el negativo de la fuente. Hay fuentes que para la masa del altavoz usan un mismo cable para todos.

  6. #6
    Zonatuner Avatar de BBJB
    Fecha de Ingreso
    diciembre-2003
    Ubicación
    Ibiza FR
    Mensajes
    19
    Ya funciona.
    Al final era la siguiente convinacion:
    Rojo y violeta: + 12 v
    Naranja y Negro: -12 v

    Saludos

  7. #7
    Zonatuner Avatar de Fendo
    Fecha de Ingreso
    mayo-2003
    Ubicación
    Felicia
    Mensajes
    661
    me alegro melon. Pero naranja y negro juntos??? Has probao a poner solo el negro??

  8. #8
    Zonatuner Avatar de BBJB
    Fecha de Ingreso
    diciembre-2003
    Ubicación
    Ibiza FR
    Mensajes
    19
    Si lo he probado y no funciona. Es algo estraño la verdad, son de esas cosas inexplicables en la vida.

    Saludos y que os traigan muchas cosas los reyes.

+ Responder al Tema

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40