+ Responder al Tema
Mostrando resultados del 1 al 3 de 3

Problemas con amplificador.

  1. #1
    Zonatuner Avatar de Juanan93
    Fecha de Ingreso
    agosto-2016
    Mensajes
    140

    Problemas con amplificador.

    Hola, el tema es el siguiente tengo una audio system F4 240 de 4x 105rms 2ohm 4x60rms 4ohm y 2x210rms 4ohm.

    Fue una etapa ederada de mi primo y no me funciona, la conecto y tal pero como si no conectara nada, el problema es que le quite la tapa de arriba y no se be nada quemado o mal. Si no recuerdo mal la ultima bes que la probe estaba en proteccion, si fuera eso lo podria solucionar yo o mejor la llebo a rreparar?????

    O no vale la pena rrepararla y mejor tirarla???? Mi intencion era mas adelante utilizarla para las vias delanteras y dejar la actual aps a200.4d para la bandeja solamente. Gracias por la ayuda de ante mano.
    Fuente:: pioneer DEH-X9600BT
    vias delanteras: aps vs65
    subwoofer: aps millenium 12
    ampli vias:aps a200.4d
    ampli subwoofer : esx signum se2400D
    próximamente bandeja....

  2. #2
    Zonatuner Avatar de Tocinator
    Fecha de Ingreso
    julio-2011
    Mensajes
    1.108

    Respuesta: Problemas con amplificador.

    Yo la repararía, muchas veces un transistor pude dejar de funcionar sin llegar a foguear, si es poca cosa no puede salir muy caro, ademas, esos amplis no suelen dar problemas a la hora de reparar. La hora de mano de obra se suele cobrar a 20€ y los componentes suelen ser baratos, un transistor como mucho vale 2€ y dudo que tengan que echarle 4 o 5 horas al ampli...

    Si decides repararla yo le desmontaría la tapa y me fijaría bien en todas las patas de los transistores antes de llevarla a reparar( incluso echar varias fotos y comparar después), y una vez reparada ver todo lo que se le a cambiado, mas que nada por que suele haber mucho engaño con esto, y por cambiar 2 transistores y echar 2 horas de mano de obra te pueden cobrar 90€ siendo 50€ su precio justo, también pediría una factura donde refleje todo lo que se le a hecho al ampli.

    Saludos.

  3. #3
    Zonatuner Avatar de Juanan93
    Fecha de Ingreso
    agosto-2016
    Mensajes
    140

    Respuesta: Problemas con amplificador.

    Muchas gracias por la informacion de esta manera ba uno un poco mas preparado para que no me engañen y ya esrube ojeando una tienda para llebarlo que me ablaron muy bien a ber si puedo la semana que biene y la llebo y ya miro a ber como suena de una bes jejej. Saludos.
    Fuente:: pioneer DEH-X9600BT
    vias delanteras: aps vs65
    subwoofer: aps millenium 12
    ampli vias:aps a200.4d
    ampli subwoofer : esx signum se2400D
    próximamente bandeja....

+ Responder al Tema

Temas Similares

  1. problemas con el subwoofer
    By rubenabad in forum Car Audio General
    Replies: 6
    Último mensaje: 22-may-2015, 18:21
  2. Problemas con FK
    By Balin in forum Tuning General
    Replies: 21
    Último mensaje: 01-oct-2014, 18:02
  3. problemas de enecendido
    By enzoo in forum Mecánica
    Replies: 10
    Último mensaje: 20-sep-2014, 06:00
  4. Problemas con velocimetro
    By chozenluis in forum Mecánica
    Replies: 2
    Último mensaje: 01-ago-2014, 18:06
  5. Problemas de turbo
    By Kufhu in forum Mecánica
    Replies: 4
    Último mensaje: 20-may-2012, 23:28

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40