+ Responder al Tema
Mostrando resultados del 1 al 7 de 7

He roto los 6x9 ?

  1. #1
    Zonatuner
    Fecha de Ingreso
    septiembre-2014
    Mensajes
    59

    He roto los 6x9 ?

    Buenas . hoy he instalado la nueva etapa aps 200.4d , y con la antigua etapa he estado escuchando todo el equipo siempre al maximo y todo bien , hasta ahora con la nueva etapa an dejado de sonar los 6x9 y echan olor a quemado , lo primero que he pensado es que me los e cargado por sobrecarga de potencia , pero algunas veces se escuchan por cuestion de 3 o 4 segundos . Me los he cargado seguro no ?

  2. #2
    Zonatuner Avatar de Angelmk2
    Fecha de Ingreso
    marzo-2014
    Mensajes
    44

    Respuesta: He roto los 6x9 ?

    pues si huelen a quemado y no se ollen mal asunto, la aps esas son muy potentes son etapas capaces de mover medios de 600 rms sin problema seguramente te as pasado con la ganancia y los as quemado y ya si puedes cambia por unos de 200 rms acia arriba unos medios de 8 o 10 pulgadas seria lo ideal para esa etapa.

  3. #3
    Consultor de Car Audio ZT Avatar de AntonioMC
    Fecha de Ingreso
    enero-2006
    Mensajes
    9.685

    Respuesta: He roto los 6x9 ?

    Si, lo más probable es que se hayan roto por la unión de las trencillas a la bobina, por eso a veces cuando se toca lo que se ha roto y a veces cuando no se está tocando justo esa parte no. Si mueves el cono con la mano puede (y sólo puede, no tiene por qué pasar) que suenen justo cuando están en alguna posición, porque puntualmente están haciendo contacto por donde se han roto.

    Los has roto principalmente por 2 motivos:

    1- Creo que no llevabas bien ajustado el equipo. Dices que antes lo ponías siempre al máximo, y eso cuando la gente tiene poca experiencia suele querer decir que ponen la ganancia al máximo y después le dan volumen a la fuente, todo el que pueden mientra suene más o menos bien...

    2- Que no te has dado cuenta del ENORME salto de potencia que has dado, y has ajustado a la ligera.... Llevabas antes un ampli que anunciaba 4x60wrms y has pasado a un ampli que da 4x200wrms... prácticamente le estás metiendo ahora 4 veces más potencia que antes.


    Si antes el ajuste no era bueno... con esa potencia era más o menos soportable. Si pasas a darle 4 veces más potencia y ajustas igual de mal, lo normal es que suenen una burrada más que antes, pero te duren unos minutos.


    Aprovecha que has roto los 6x9 y dá el paso a un par de medios 8" + 2 tweeters, tienes gran variedad donde elegir; en el momento que metas los 2 8" + 2 tw. + el cambio que has metido ya con la APS A200.4D tu equipo superará en muchísimo a tu anterior equipo, pero en mucho mucho. La putada es que te haya costado el dinero y se hayan roto los 6x9, si siguieran vivos al menos podrías venderlos y no perder todo el dinero.

    Saludos.
    ¿Quieres un cajón a medida para tu subwoofer??
    mandame un mp y hablamos, envío a toda España.


  4. #4
    Zonatuner
    Fecha de Ingreso
    septiembre-2014
    Mensajes
    59

    Respuesta: He roto los 6x9 ?

    Es gracioso , por que compre ayer otra pareja de 6x9 y me los he cargado hoy xDDDDD , ahora a esperar y pillarme unos medios , supongo que sera lo ideal me recomendais algunos medios que aguanten la potencia de la etapa ? me recomendais los beyma 12ga50 o me sobra con unos medios de 8 ? creo que tendre que hacerles un cajon por que mi coche se podria decir que no lleva bandeja , y los asientos de atras los llevo bajados , lo ideal seria un cajon con los medios sonando para delante . Que me recomendais ?

  5. #5
    Zonatuner Avatar de Angelmk2
    Fecha de Ingreso
    marzo-2014
    Mensajes
    44

    Respuesta: He roto los 6x9 ?

    Yo te recomendaria 2 o 4 de estos https://www.solocaraudio.com/home/44...em-mc-804.html Por calidad precio les doy un 10 si los encajonas ganaras mucho.
    Y luego los agudos acompañandolos con 2 de estos https://www.solocaraudio.com/sonido/...ystem-t50.html Ya dependiendo el gusto que busques.

  6. #6
    Zonatuner
    Fecha de Ingreso
    septiembre-2014
    Mensajes
    59

    Respuesta: He roto los 6x9 ?

    Gracias por la ayuda , probablemente opte por tu opción.

  7. #7
    JRF
    JRF está desconectado
    Zonatuner
    Fecha de Ingreso
    abril-2015
    Mensajes
    19

    Respuesta: He roto los 6x9 ?

    A mi me ha pasado algo parecido con unos vieta pt693se, cuando muevo el cono hay un punto en el que suenan bien. Si es que se ha soltado la conexión de la trencilla a la bobina como dices, tiene arreglo?

    Gracias

+ Responder al Tema

Temas Similares

  1. Turbo roto
    By tuercechapas in forum Mecánica
    Replies: 3
    Último mensaje: 25-ago-2015, 12:07
  2. Capacitador roto?
    By tuno-caraudio in forum Car Audio General
    Replies: 1
    Último mensaje: 23-ago-2013, 08:05
  3. Capacitador 1 Faradio chip roto
    By fastflyer in forum Car Audio General
    Replies: 2
    Último mensaje: 10-dic-2012, 20:30
  4. beyma m6 cableado roto
    By galas78 in forum Averías y Soporte técnico
    Replies: 0
    Último mensaje: 08-oct-2012, 15:05
  5. Filtro de etapa roto ?
    By 1kk4ku in forum Car Audio General
    Replies: 6
    Último mensaje: 13-sep-2012, 10:10

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40