+ Responder al Tema
Mostrando resultados del 1 al 9 de 9

Duda con configuracion

  1. #1
    Zonatuner
    Fecha de Ingreso
    septiembre-2010
    Mensajes
    252

    Duda con configuracion

    Hola buenas pues la duda es la siguiente. Mi intención es instalar un par de cvr, el ampli con el que voy a moverlos es un audio system 160.4 y no se si coger los subs de doble bobina de 4ohm o de 2ohm ya que en una tienda me an dicho que es posible que se me rompa el amplificador si pongo el ampli a 2ohm porque no es estable. Que me recomendais? Pongo el ampli en puente a 4ohm o a 2 ohm

  2. #2
    aun oigo por el derecho Avatar de tones
    Fecha de Ingreso
    enero-2011
    Mensajes
    282

    Respuesta: Duda con configuracion

    si el ampli no es estable a 2omnios no lo pongas.

  3. #3
    Zonatuner
    Fecha de Ingreso
    septiembre-2010
    Mensajes
    252

    Respuesta: Duda con configuracion

    La cosa es que si que es estable a 2ohm...

  4. #4
    aun oigo por el derecho Avatar de tones
    Fecha de Ingreso
    enero-2011
    Mensajes
    282

    Respuesta: Duda con configuracion

    a ver..ponme un enlace del ampli y otro de los subs..a ver qe los vea y te digo..

  5. #5
    Consultor de Car Audio ZT Avatar de AntonioMC
    Fecha de Ingreso
    enero-2006
    Mensajes
    9.685

    Respuesta: Duda con configuracion

    Hombre, metería una mono para los subs... seguro que van mejor.

    Pero sí, no habrá ningún problema en meterle 2 de 4+4
    ¿Quieres un cajón a medida para tu subwoofer??
    mandame un mp y hablamos, envío a toda España.


  6. #6
    Zonatuner
    Fecha de Ingreso
    septiembre-2010
    Mensajes
    252

    Respuesta: Duda con configuracion

    El amplificador es un audiosystem 160.4
    4x160 4ohm
    2x480 4ohm
    2x605 2ohm
    El sub es un kicker cvr12
    El tio de la tienda me dijo que si ponia el 4+4 era posible que se me rompiese el ampli porque la impidencia no es constante o algo asi (lo que no se es si el tio me queria encasquetar un monofonico o si me lo decia x algo...)

  7. #7
    Consultor de Car Audio ZT Avatar de AntonioMC
    Fecha de Ingreso
    enero-2006
    Mensajes
    9.685

    Respuesta: Duda con configuracion

    Sinceramente?? Mete una mono hombre... cada cosa para lo que es.

    Aunque la AS la verdad que no mueve nada nada mal los subs... yo la he probado moviendo un TREO 15" de 4+4 750wrms... y lo movía muy bien la verdad.

    Yo los metería dependiendo de si después quiero una mono a 1ohm o a 2ohm... lo que es seguro es que sería algo temporal, que irían después a una mono si o sí.
    ¿Quieres un cajón a medida para tu subwoofer??
    mandame un mp y hablamos, envío a toda España.


  8. #8
    Zonatuner Avatar de audiomania
    Fecha de Ingreso
    marzo-2002
    Ubicación
    Punto Mk1
    Mensajes
    620

    Respuesta: Duda con configuracion

    Cita Iniciado por JB sound Ver Mensaje
    El amplificador es un audiosystem 160.4
    4x160 4ohm
    2x480 4ohm
    2x605 2ohm
    El sub es un kicker cvr12
    El tio de la tienda me dijo que si ponia el 4+4 era posible que se me rompiese el ampli porque la impidencia no es constante o algo asi (lo que no se es si el tio me queria encasquetar un monofonico o si me lo decia x algo...)
    A mi es que una 4 canales para alimentar subs nunca me ha parecido buena idea, pero de todos modos lo que te han dicho es cierto en parte, y no depende de la etapa sino del sub, que algunos bajan su impedancia durante periodos cortos de tiempo y quizá la etapa no pueda con eso, por lo tanto la solución es utilizar una monocanal, es lo suyo.

    Saludos

  9. #9
    Zonatuner
    Fecha de Ingreso
    septiembre-2010
    Mensajes
    252

    Respuesta: Duda con configuracion

    La cosa de utilizar este ampli es por que ya le tengo. Si que tengo pensado en el futuro meter una mono pero ese futuro igual es dentro de un aÑo o algo menos...

+ Responder al Tema

Temas Similares

  1. Duda configuración etapa y fuente.
    By santi1988 in forum Car Audio General
    Replies: 0
    Último mensaje: 03-may-2011, 18:56
  2. Duda de configuracion
    By Xapi in forum Car Audio General
    Replies: 18
    Último mensaje: 18-abr-2011, 18:48
  3. duda configuracion
    By almejiego in forum Car Audio General
    Replies: 17
    Último mensaje: 28-ago-2004, 16:11
  4. duda configuracion: 4/320 + xtc1200
    By ampex in forum Car Audio General
    Replies: 4
    Último mensaje: 06-jul-2004, 23:52
  5. Posible configuracion de etapa,duda¿?
    By Seldon in forum Car Audio General
    Replies: 2
    Último mensaje: 21-ago-2003, 22:24

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40