+ Responder al Tema
Mostrando resultados del 1 al 4 de 4

Duda

  1. #1
    Zonatuner Avatar de adri_puntalon
    Fecha de Ingreso
    noviembre-2014
    Mensajes
    838

    Duda

    Buenas, abro este foro para ver si algún compañero con experiencia que lo lea me puede descartar problemas.

    Tengo el amplificador aps roto, en plan ya no lo puedo usar en modo puente, y alimento las vías en estéreo, pero no en el canal 1 y 2, o 3 y 4, sino tengo una puerta en el 1, y otra en el 4, o sea tuve que ajustar las dos ganancias con multímetro lo más parecido posible usando un tono.

    El amplificador amplifica, en los canales fotos con ganancia al mínimo se escucha un piiiii como si el filtro estuviese roto, de ahí que no pueda usarlo en modo puente porque mete parásitos.

    Cuando escucho la música, sea baja o fuerte, a veces, y en cualquier canción que ponga (que no es problema de grabación) se escucha como si estuviese un disco rayado? En plan que pega un salto la canción, sin desviarse a otro punto de la canción, pero pega un salto, como si fuese un bache, como si se arrancase la voz y volviese al instante, que no deja de sonar música ni nada, no entra en protección, lo mejor que puedo decir para poder explicarme es que suena como cuando teníamos un disco rayado y se escuchaba en unos trozos a trompicones.

    He cambiado la música a otro pendrive por si era esta, que a veces rompen, he cambiado el pendrive a otra entrada que tiene mi radio, de la radio descarto el problema, porque al saber que el ampli está roto...

    En el grave no me pasa.

    Por cierto, como mi radio en modo normal no puede hacer cortes hpf más altos que 120, estoy cortando los medios de las vías por el ampli, a unos 180 hz, de estas roto el filtro de la etapa, podría ser este? Que haga saltos en el corte pronunciados de vez en cuando y por eso pegue esos saltos la canciones???

    Quiero cambiar la ampli y poner un dos canales AB pero me intento apañar porque paso de arreglar este amplificador y no tengo ni idea de cuánto me podría costar..un saludo
    Pioneer z7000dab
    Audio System hx165 dust
    Esx ve1000.2

  2. #2
    Zonatuner
    Fecha de Ingreso
    julio-2011
    Mensajes
    66

    Respuesta: Duda

    Vamos que te funcionan todos los canales lo que en el 2 y el 3 te hace el pitido no? Si cambias los rca del canal 1 y 4 también te lo hace? Puede ser una mala masa en los rca tanto en el amplificador como en la radio prueba cambiando los rca si no lo has hecho a ver, si al cambiarlos se soluciona puede ser los rca de la radio.

    Lo de que te pegue saltos no sé que puede ser.
    Equipo 1: Fuente: Pioneer DEH-8300SD - Etapa: Ground Zero GZTA 5120x - Vías: Ground Zero GZTC - Etapa Sub:Hifonics Brutus bxi 2008D - Sub: Ground Zero GZIB 120XBT

    Equipo 2:Fuente: Pioneer DEH-7500mp - Etapa: Soundstream lw4.480 - Puertas: medios Beyma m6 power, Rockford Fosgate T1650 tweeters Ground Zero 2200 - Etapa sub: DD C1 - Sub: Ground Zero GZHW 38X

  3. #3
    Zonatuner Avatar de adri_puntalon
    Fecha de Ingreso
    noviembre-2014
    Mensajes
    838

    Respuesta: Duda

    Lo he probado todo, los rca se cambiaron los 3 que llevo desde la radio hasta los ampli. El amplificador amplifica, pero en dos canales pues da parásitos, en los medios se escucha un piiii y si pongo un sub se escucha un "bom bom bom", entonces en los otros dos canales que no se escucha nada es donde tengo conectada cada puerta.

    Los trompicones de las canciones espero haberme explicado lo mejor que se pueda jajaja, juraría que es por culpa del filtro de la etapa, pero no tengo ni idea, ya me he puesto en contacto con una persona que repara amplificadores y lo que sea lo comentaré por aquí.
    Pioneer z7000dab
    Audio System hx165 dust
    Esx ve1000.2

  4. #4
    Moderadores Avatar de kalce
    Fecha de Ingreso
    agosto-2009
    Mensajes
    1.475

    Respuesta: Duda

    hola adri.... llevas alguna "Y" en los rca´s?? a mi me dieron un problema parecido unas Y que tenia puestas.... mira si al mover los cables te hace algo.

+ Responder al Tema

Temas Similares

  1. duda GRAN DUDA!!
    By Maykjiuh in forum Tuning General
    Replies: 20
    Último mensaje: 11-abr-2013, 18:31

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40