Buenas, me presento, soy Dani de Murcia y tengo 29 tacos. Un saludo a la comunidad

Tengo algunas dudas, he ido poco a poco actualizado el equipo de sonido de mi coche y necesito algunos consejos de configuración, ya que acabo de ponerle la etapa y el subwoofer que lo he dejado para el final.
Lo que quiero es poner aquí como llevo los parámetros tanto de la etapa como de la radio, sobre todo por el tema de los filtros esos de corte que lleva y todo ese berenjenal de opciones, ya que me lío un poco la verdad, sobre todo porque algunas cosas se repiten en la etapa y en la radio (bass boost por ejemplo), A mi me gusta bastante cacharrear, pero es que esto se me va un poco de las manos y necesito ayuda. Se que es difícil si no puedes oírlo, pero si veis alguna burrada en los paramentros me gustaría que me la dijerais. Muchas gracias

Mi coche es un Renault Megane II Sedan del 2007 (el del culo largo)

- Le he puesto una fuente Pioneer DEH-X5800BT (MOSFET 50W x 4 W)
- En las puertas delanteras no estoy seguro del modelo, tendria que sacar uno para mirarlo, pero son unos pioneer de 5 pulgadas sencillitos que tenia por ahi de mi antiguo coche (creo que son este modelo TS-G1331i) conectados directamente a la fuente. para mi gusto un poco chillones.
- en las puertas traseras le he puesto unos altavoces marca Spook Power Mod. 531103
de 5" y 3 vias. Max Potencia 2 x 80W. Freq 70hz-20.000hz, SPL: 90db, Iman: 10 OZ
(sencillos, me costaron 35 euros la pareja). Conectados tambien a la fuente
- Los tweeters son los de casa. no suenan mal, aunque no descarto mas adelante cambiar los pioneer de las puertas delanteras y los tweeters y meterle unas vias separadas, aunque dudo que los amplifique, ya veremos.

y en el maletero llevo:

- Etapa de potencia Blaupunkt Velocity VR504 (tiene algunos años ya la etapita xD, pero funciona bien la verdad)
- y un subwoofer de la marca Spook Power Modelo 531151
woofer de aluminio de 15"
IMPP CONO
IMAN 70 OZ (180x20)
2"ASV BOVINA DE VOZ
Freq: 30HZ-3.000hz
SPL:91dB
Max Potencia: 700W


En la etapa llevo asi las configuraciones

Bass boost: desde 0db hasta 18db. Lo llevo en 9 aproximadamente
Sub Sonic: Desactivado
Hi pass: desde 40hz a 250hz. Lo llevo al minimo (40)
Low pass: desde 40hz a 120 hz. Lo llevo en 100
Gain. desde 8v a 0.3v. Lo llevo aproximadamente en 1

Y en la radio me da estas opciones:

Loudness: Off - Low - Med - High. Lo tengo en Low. No se muy bien que hace, solo se que aumentan los graves de todos los altavoces
Bass boost: 2
EQ Setting: Flat
SLA: 0 (no se que es)
HPF Setting: 50hz :-12
Sub.W: normal o reverse. Lo llevo en normal. He leido sobre el tema y no se muy bien que poner. Creo q en normal suena mejor, no se.
Sub.Ctrl: 80hz 0 : -12 (me deja modificar tanto el 80, el 0 y el -12. Aqui ya si que me pierdo......


Perdon por el tocho pero es que no se me ocurria otra manera de preguntarlo sin dejarme nada.
Un saludo y de nuevo gracias.