+ Responder al Tema
Mostrando resultados del 1 al 6 de 6

Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

  1. #1
    Zonatuner
    Fecha de Ingreso
    julio-2013
    Mensajes
    12

    Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

    Buenas a todos, tengo un amplificador JBL 504E que ya llevaba funcionando perfectamente varios años. Hace unos meses uno de los dos altavoces que estaba amplificando dejó de funcionar. Después de hacer todas las pruebas que se me ocurrieron parece que uno de los canales del amplificador no funcionaba, así que lo que hice fue poner los dos altavoces en un mismo canal.

    De esta forma me ha estado funcionando todo perfectamente varios meses, pero desde hace unos días al encender el coche unas veces el amplificador se enciende en modo protección y otras veces se enciende normal y todo funciona bien.

    He revisado la conexión de la masa la he limpiado y lo he vuelto a poner, he revisado la conexión del positivo a la batería y he hecho lo mismo la he limpiado y la he vuelto a poner, también he revisado el fusible del positivo y esta bien, he dejado conectado solo el positivo el negativo y el remote pero después de haber hecho todo esto sigue haciendo lo mismo unas veces enciende bien y otras en modo protección.

    Estoy pensando que tal vez al haber conectado dos altavoces en un mismo canal se haya estropeado el amplificador, pero lo que me parece extraño es que unas veces funcione bien y otras no. Algunas veces se me ha encendido en modo protección y cuando llevaba un rato conduciendo de repente se me ha encendido solo, lo que no me ha pasado nunca es que cuando se enciende y todo funciona correctamente se me haya apagado de repente.

    Los altavoces que tengo conectados son unos RENEGADE RX52 CarAudioBarato.com - RENEGADE RX52 - Car Audio Barato que tienen una impedancia de 4 ohm y el amplificador es un jbl 504e CarAudioBarato.com - Car Audio Barato 4 x 55 Watios RMS 4ohm, 4 x 70 Watios RMS 2ohm.

    Que pensáis vosotros eso de que funcione bien unas veces y otras no puede pasar si se ha estropeado el amplificador o creéis que es otra cosa??. Un saludo y gracias.

  2. #2
    Zonatuner Avatar de adri_puntalon
    Fecha de Ingreso
    noviembre-2014
    Mensajes
    801

    Respuesta: Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

    Pues la verdad, al tener los dos altavoces en el mismo canal haces que el canal trabaje a 2 Ohm, y es estable, así que temas de impendancia descartado. Dices que la masa esta bien conectada, asegúrate de que donde la tienes conectada sea verdaderamente el chasis, asegúrate que la masa sea de la misma sección que el positivo. El remote tmb lo has comprobado de todas formas si fuese problema del remote la etapa no encienderia directamente, pero a ti te enciende pero se pone en modo protección.

    Tocala cuando se ponga en modo protección a ver si es por calentamiento, lo dudo. La tienes bien sujeta no? Vaya que curvando con el coche o con cualquier maniobra se mueva y de porrazos, podría ser una causa.

    Lo que mas me temía era el tema de impendancias..pero esta todo en orden. Cuantos años tiene? Las cosas no son eternas, se estropean, por desgaste, por mala regulación o por viejas, piensa que las cosas se fabrican para que se estropeen pasado un cierto tiempo y tengas que conprar otra.

    Si te sirve de guía, mi primera etapa fue una bassinferno de 110 euros, la cual, con todo conectado en condiciones, (y digo en condiciones porque cuando cambie de etapa no me pasaba) se ponía en modo protección cuando le daba la gana directamente, a veces era a los 4 segundos de encenderla, otras a los 30 minutos, otra a la hora..etc pero era todos los días, conclusión? La etapa vibl defectuosa.

    Ni conclusion es qie de ha estropeado el amplificador, si tienes la opción de llamar al servicio tecnico eso podrías hacer, saludos
    Clarion CZ703E
    Audio System r130 (puertas delanteras)
    aps a200.4d
    kicker s12L3 (Sellado)
    ampire mb1000.1

  3. #3
    Zonatuner
    Fecha de Ingreso
    julio-2013
    Mensajes
    12

    Respuesta: Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

    Buenas lo primero gracias por responder. De las cosas que me comentas donde estaba conectada la masa había estado funcionando bien varios años pero igualmente he vuelto a lijar la chapa, la he limpiado y lo he vuelto a apretar por si se hubiera aflojado y nada... He probado a conectar la masa en otro punto del chasis y sigue igual. Tanto el positivo como la masa son de la misma sección.

    Hoy he medido los voltajes del positivo y del remote y en ambos casos me daba unos 12v con algo que es lo que creo que debe dar. Aunque como dices en el caso de que fuera cosa del remote entiendo que no debería encenderse el amplificador directamente.

    El amplificador estaba bien sujeto y no se calentaba de forma rara.

    Como dices tiene ya unos 4 años y la verdad es que le he dado bastante caña, así que supongo que le ha llegado su hora... De todas formas la llevaré a alguna tienda para que me la prueben antes de comprar una nueva por si fuera algo de la instalación que se me ha pasado revisar.

    Un saludo.

  4. #4
    Zonatuner Avatar de adri_puntalon
    Fecha de Ingreso
    noviembre-2014
    Mensajes
    801

    Respuesta: Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

    Se me olvidó decirte, desconecta los altavoces del amplificador y comprueba que se queda encendido, si no entra en protección es culpa de los altavoces que hacen corto, ahora sí aún así entra en protección, la culpa es del ampli, que se ha estropeado.
    Clarion CZ703E
    Audio System r130 (puertas delanteras)
    aps a200.4d
    kicker s12L3 (Sellado)
    ampire mb1000.1

  5. #5
    Zonatuner
    Fecha de Ingreso
    julio-2013
    Mensajes
    12

    Respuesta: Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

    Si lo he probado sin los altavoces ni el subwoofer conectados solo positivo, remote y masa y sigue encendiendo en modo protección. He probado a conectar los altavoces a la instalación que tenia por defecto el coche y los altavoces funcionan bien.

  6. #6
    Zonatuner Avatar de adri_puntalon
    Fecha de Ingreso
    noviembre-2014
    Mensajes
    801

    Respuesta: Amplificador JBL 504E unas veces se enciende en modo proteccion y otras no

    Entonces me temo que ese amplificador esta estropeado como sospechabamos, suerte.
    Clarion CZ703E
    Audio System r130 (puertas delanteras)
    aps a200.4d
    kicker s12L3 (Sellado)
    ampire mb1000.1

+ Responder al Tema

Temas Similares

  1. amplificador sobrecalentado entra en modo de proteccion
    By clio1400 in forum Car Audio General
    Replies: 6
    Último mensaje: 15-ago-2015, 00:02
  2. Etapa de potencia entra modo protección jbl 1004e 4canales
    By Manerasabe in forum Averías y Soporte técnico
    Replies: 3
    Último mensaje: 12-may-2014, 14:52
  3. mi amplificador no se enciende
    By buzyny in forum Car Audio General
    Replies: 21
    Último mensaje: 02-nov-2013, 23:41
  4. Etapa en modo protección
    By Tony82madrid in forum Car Audio General
    Replies: 2
    Último mensaje: 31-jul-2013, 14:11
  5. Amplificador Sinux Live SL-A1500 salta proteccion
    By Reniram in forum Averías y Soporte técnico
    Replies: 0
    Último mensaje: 29-sep-2012, 15:03

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
hw

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40