+ Responder al Tema
Página 1 de 2
1 2 ÚltimoÚltimo
Mostrando resultados del 1 al 15 de 21

Problema Kit Xenon H4

  1. #1
    Zonatuner
    Fecha de Ingreso
    septiembre-2005
    Mensajes
    28

    Problema Kit Xenon H4

    Buenas gente

    a ver os cuentoi un poco...recientemente me he pillado un Kit xenon H4 para mi Corrado y ayer al instalarlo me he encontrado con un pequeño problemilla.. poniendo el kit tal y como dice el esquema ( es un kit de cortas unicamente) el xenon parpadea unos instantes y no llega a lucir...cambiando cables y demas he lo grado que se enciendan en los dos pilotos el xenon..pero al dar las largas el xenon se apaga y ya no enciende mas...los dos pilotos he lo grado que se enciendan conectando primero uno y luego el otro..sin embargo una vez que ya estan luciendo los dos, si apago y vuelvo a encender el xenon no es capaz de arrancar.... se os courre el por que puede ser???

    bueno espero que por aqui haya algun o algunos sabios ( que fijo que los hay) que me puedan echar "un cable"

    mil gracias coleguitas

  2. #2
    Zonatuner
    Fecha de Ingreso
    mayo-2006
    Mensajes
    62

    Re: Problema Kit Xenon H4

    por lo que dices,debes de tener un problema de alimentacion,que puede ser debido a los cables de la instalacion o a la bateria,que seria lo mas logico.

    para descartar un problema del kit,,tira un cable directo de la bateria asta los xenon,arranca el coche,,si este se enciende todas las veces sin problemas, el kit no es, luego apaga el coche y repite la prueba varias veces,si sigue sin fallar, la bateria tampoco es,,por lo que el fallo lo tendrias en el cableado original,que puede que se halla oxidado el cable por la altura de los conectores.

  3. #3
    Zonatuner
    Fecha de Ingreso
    septiembre-2005
    Mensajes
    28

    Re: Problema Kit Xenon H4

    y eso se puede solucionar de alguna manera...es decir si es problema del cableado original digo... quiza poniendole un rele o algo???

  4. #4
    Zonatuner
    Fecha de Ingreso
    mayo-2006
    Mensajes
    62

    Re: Problema Kit Xenon H4

    si claro que la tiene,lo primero es averiguar de donde te viene el problema,,despues ya se le busca solucion,,quizas sea por donde el cable se une al conector que este muy oxidado o el mismo conector,,son conjeturas asta que no sepas de donde te viene el problema

  5. #5
    Zonatuner
    Fecha de Ingreso
    septiembre-2005
    Mensajes
    28

    Re: Problema Kit Xenon H4

    vale osea..pruebo a enchufar el kit...los dos faros entiendo no??? directamente a un cable a bateria con el coche arrancado y con el coche parado...y ya si eso os cuento...jejej mil gracias tiu

  6. #6
    Zonatuner Avatar de cañy
    Fecha de Ingreso
    septiembre-2003
    Ubicación
    Ibiza TDi '98
    Mensajes
    382

    Re: Problema Kit Xenon H4

    Yo haría lo que te han dicho, si, y así descartas posibilidades. De todas formas parece que el fallo está por donde te han comentado, porque ocurre que las luces de Xenon tienen un pico de corriente muy alto al encenderse, y puede ser que si no les llega bien del todo la corriente no se cebe el arco y no se enciendan.

    Pero lo dicho, descarta primero posibildades.

    Un saludo
    Mc Guiver a mi lao es un aficionao... jajajaja

  7. #7
    Zonatuner
    Fecha de Ingreso
    septiembre-2005
    Mensajes
    28

    Re: Problema Kit Xenon H4

    vale ayer me puse polimetro en mano jejeje y tachannnnnnnn..a mis faros le llegan cuando estan las cortas encendidas solo 9 V mas o menos y cuando enciendo las largas se me baja a 8,50 o asi... asi que creo que ese es el problema verdad???

  8. #8
    ceiiiiiiiiiiiiiiiiiiiiiii Avatar de audi4
    Fecha de Ingreso
    junio-2006
    Ubicación
    A4. 180 cv,TDI
    Mensajes
    233

    Re: Problema Kit Xenon H4

    prueba a poner un rele de corriente a cada faro creo que se te puede solucionar el problema un saludo

  9. #9
    Zonatuner Avatar de cañy
    Fecha de Ingreso
    septiembre-2003
    Ubicación
    Ibiza TDi '98
    Mensajes
    382

    Re: Problema Kit Xenon H4

    Con esa tensión es imposible que te funcionen bien, claro. Lo que me extraña es que hasta con los faros apagados tengas tan poca tensión. Si la batería y el sistema de carga están OK lo que te han dicho del relé es buena solución, así te evitas recorrer mucha distancia con el cableado de pontencia.

    Un saludo
    Mc Guiver a mi lao es un aficionao... jajajaja

  10. #10
    Zonatuner Avatar de Mac__Bein
    Fecha de Ingreso
    agosto-2005
    Mensajes
    924

    Re: Problema Kit Xenon H4

    a mi me pasaba lo mismo en un xsara,solo que ademas el cuadro se me volvia loco....,la solucion fue,conectar un rele de cortas e interconectarlo directo a bateria para cada faro...

    El rele,seria de cuato patillas,una va al + de la instalacion,otra a masa,otra a + de la bateria y otra a el + del xenon,las patillas llevan una numeracion...

    -La 30 es para el + de la bateria
    -el 85 al mas de la instalacion
    -86 a masa
    -y 87 al + del xenon

    Pd: si te decides a hacer esto,consultalo con un electricista,porque no estoy muy seguro del orden que te he puesto....(que lo he puesto de memoria y ya se sabe....)

  11. #11
    MALA MARIA Avatar de S 16
    Fecha de Ingreso
    septiembre-2002
    Mensajes
    11.913

    Re: Problema Kit Xenon H4

    JOder , q cosas os pasan ....
    Lo que tú necesitas es un BIXENON .

  12. #12
    Zonatuner
    Fecha de Ingreso
    octubre-2004
    Ubicación
    mr2
    Mensajes
    1

    Re: Problema Kit Xenon H4

    A mi me pasó lo mismo. Era la conexión de la lámpara al balastro. No hacia buen contacto.
    Prueba a ASEGURAR que la conexión es buena del balastro (el 'transformador') a la lámpara de xenon. Asegúrate de que al conectarlo no se va hacia atrás uno de los conectores dentro de la funda de plástico, que suele pasar, y el síntoma es el que tu cuentas.
    Aunque haya algunos voltios de menos (que no sean muchos) funcionan. He probado con 9 voltios y arrancan perfectamente, siempre que la conexión sea buena.
    Salud
    apeich

  13. #13
    Zonatuner Avatar de raico
    Fecha de Ingreso
    abril-2008
    Mensajes
    1.986

    Re: Problema Kit Xenon H4

    tu problema es este.....

    antes que nada debes mirar tu kit de xenon h4 tenga las tres coneciones o puesto que algunos xenon traen un positivo y un negativo sin el cable de la alogena que seria la larga al tener solo dos cables la larga logicamente quedaria inutil ya que no la tienes conectada......

    xenon h4:trae dos cables solo(si tienes este perderas la larga)lo mas probable

    xenon h4+alog en largas: trae 3 cables(si tienes este no debes tener problema puesto que la larga es una simple alogena)

    bixenon aparte : trae tres cables es todo xenon y funciona x un iman....(revisa las conexiones)

    pd: tu h4 llevaria 3 3 patillas si el xenon trae 2 (no ai 3 conexion no ai alogena) xlo tanto no luz por eso descarto el voltage xk si no es bixenon la larga seria alogena y deberia furrungar(por no tener que dar la alto voltage de encendido)

    si es lo que t digo no t preocupes ya que el xenon alumbra mas que la larga y nunca la vas a usar y no pasas la itv aunque t funcione la larga asi quelo tienes que quitar si o si parala itv asi que todo ok
    saludoss
    Última edición por raico; 30-abr-2008 a las 11:38

  14. #14
    Zonatuner Avatar de raico
    Fecha de Ingreso
    abril-2008
    Mensajes
    1.986

    Re: Problema Kit Xenon H4

    lellendo de neuvo tu post .......

    ES UN KIT DE CORTAS UNICAMENTE.....ESE ES TU PROBLEMANO BUSQUES LARGA PORQUE NO LA AI

  15. #15
    JL
    JL está desconectado
    Consultor de Car Audio ZT
    Fecha de Ingreso
    febrero-2002
    Mensajes
    6.031

    Re: Problema Kit Xenon H4

    Instala relevadores en cortas. Las largas en tu kit son imposibles de llevar.

+ Responder al Tema
Página 1 de 2
1 2 ÚltimoÚltimo

Temas Similares

  1. Kit Xenon para Clio
    By Casio in forum Tuning General
    Replies: 30
    Último mensaje: 09-jun-2006, 18:45
  2. Vendo kit de xenon H4 8000º 90€
    By Saucoupe in forum Vendo
    Replies: 6
    Último mensaje: 17-may-2006, 16:49
  3. kit xenon techone
    By draven171 in forum Electrónica
    Replies: 14
    Último mensaje: 21-ene-2006, 02:46
  4. Replies: 1
    Último mensaje: 10-nov-2005, 18:30
  5. KIT HID Xenon para sustituir a bombillas H7!!
    By mize in forum Tuning General
    Replies: 25
    Último mensaje: 13-abr-2003, 14:57

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes


1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40